Performance Degraded - Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 09:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 09:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 09:34 EDT
Investigating
We have identified an issue with our eCom Product in the European Region. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Mar 25, 2020 - 09:20 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).