Lightspeed Retail (R-Series)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 21, 2022 - 17:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2022 - 17:29 EDT
Identified
We have identified the cause of the Lightspeed Retail issue and a dedicated team of engineers is working on a solution.
Posted Aug 21, 2022 - 15:56 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).