Lightspeed Hospitality - Online Orders of K Series are failing
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 16:59 EDT
Monitoring
A fix has been implemented and we are monitoring the fix.
Posted Oct 02, 2021 - 15:52 EDT
Investigating
We are currently investigating the issue.
Posted Oct 02, 2021 - 14:29 EDT
This incident affected: Lightspeed Restaurant K-Series (API (incl. Online Orders)).