Lightspeed Payments - performance degration
Incident Report for Lightspeed - Status Page
Resolved
The issue with Lightspeed Payments has been resolved. Transactions are now being processed normally.
Posted Oct 28, 2021 - 14:19 EDT
Identified
We have identified an issue affecting merchants using Lightspeed Payments. A dedicated team is working toward a resolution.
Posted Oct 28, 2021 - 14:07 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).