Performance Degraded - Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
Our customers have confirmed all invoices are properly generated. In case there is still an invoice that cannot be downloaded, please reach out to our support and we will rectify the impacted invoices.
Posted Jan 16, 2019 - 11:03 EST
Monitoring
All European servers were updated and customers are confirming the issue has been resolved. We are continuing to monitor the situation making sure there are no further issues.
Posted Jan 16, 2019 - 04:49 EST
Update
Due to system incompatibility, invoice generation failed after we upgraded our servers to the latest operating system. This issue has been resolved and is being rolled out to all of our European servers. All invoices that failed to generate will be regenerated and rectified.
Posted Jan 15, 2019 - 12:21 EST
Identified
We have identified an issue with Restaurant product. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Jan 15, 2019 - 06:52 EST