Backoffice Search - Lightspeed eCom EU
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 13 days ago. Dec 05, 2018 - 10:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Dec 05, 2018 - 10:37 EST
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Dec 05, 2018 - 10:09 EST
Identified
We are researching an issue with the backoffice searching. Updates will be posted while we are learning.
Posted 13 days ago. Dec 05, 2018 - 10:09 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).