Lightspeed Analytics
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 18:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 18:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2020 - 18:09 EDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2020 - 18:03 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Analytics. A dedicated team is investigating the issue.
Posted Aug 18, 2020 - 17:55 EDT
This incident affected: Lightspeed Retail (R-Series) (Analytics).