eCom backoffice login failure
Incident Report for Lightspeed - Status Page
Resolved
The incident has been resolved.
Posted Nov 10, 2021 - 06:50 EST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Nov 10, 2021 - 06:24 EST
Identified
Our engineers identified the root cause. Due to the incident we have our engineers put the eCom backoffice in maintenance mode. Doing this prevents data loss and allows our engineers to continue working on a fix.
Posted Nov 10, 2021 - 04:08 EST
Update
Our engineers are currently still investigating - eCom backoffice will be put in maintenance mode. This means a message will be showing saying: "Sorry, we’re closed right now."
Posted Nov 10, 2021 - 03:36 EST
Investigating
Our engineers are currently still investigating - eCom backoffice will be put in maintenance mode. This means a message will be showing saying: "Sorry, we’re closed right now."
Posted Nov 10, 2021 - 02:46 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).