EU stores unable to create exports
Incident Report for Lightspeed - Status Page
Resolved
We discovered an issue with that was affecting the processing of exports. This has been fixed manually and we are investigating the root cause of this problem.
Posted 7 months ago. Feb 04, 2019 - 13:03 EST
Update
We are continuing to investigate the issue.
Posted 7 months ago. Feb 04, 2019 - 12:40 EST
Investigating
We are currently investigating the issue.
Posted 7 months ago. Feb 04, 2019 - 12:09 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).