Mollie outage causing degraded storefront and checkout experience
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 06:14 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Customers using Mollie as their payment provider are affected.
Posted Nov 17, 2021 - 06:03 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).