Errors viewing and editing purchase orders and stock transfers in stock control
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 22:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2022 - 21:35 EST
Identified
We are aware of an issue where some merchants are experiencing errors attempting to view or edit purchase orders or stock transfers. We think we have identified the cause of this and are actively working on a fix.
Posted Nov 27, 2022 - 21:12 EST
This incident affected: Lightspeed Retail (X-Series) (Inventory).