Back-office intermittently fails to load the styling
Incident Report for Lightspeed - Status Page
Resolved
We’re happy to report that the issue has been fully resolved. Our team has identified the root cause and implemented a fix. The back-office is now operating normally. We will continue to monitor the situation to ensure stability.
Posted Oct 02, 2024 - 11:39 EDT
Monitoring
An update to the system has been reversed, and we are monitoring the results.
Posted Oct 02, 2024 - 10:59 EDT
Identified
The issue has been identified and are mitigating the issue.
Posted Oct 02, 2024 - 10:55 EDT
Investigating
The back-office intermittently fails to load the styling of the back-office. Only plain HTML is being visible.

We are currently investigating this issue.
Posted Oct 02, 2024 - 10:51 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).