Downgraded Performance on Online Ordering for L-Series and K-Series

Incident Report for Lightspeed - Status Page

Resolved

The incident has been resolved.
Posted Jun 13, 2025 - 15:05 EDT

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Jun 13, 2025 - 14:48 EDT

Update

We are continuing to investigate this issue.
Posted Jun 13, 2025 - 14:28 EDT

Investigating

We are currently investigating the downgraded performance on Online Ordering
Posted Jun 13, 2025 - 14:07 EDT
This incident affected: Lightspeed Restaurant (L-Series) (API (incl. Online Orders)) and Lightspeed Restaurant (K-Series) (Order Anywhere).