Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2024 - 23:30 EDT
Scheduled
We will be conducting scheduled maintenance for our Gift-card feature on Wednesday October 9th. During this time, you might experience unavailability of gift-card features for about 30 minutes which might prevent you the ability to redeem gift-card, add funds to an existing card or sell new gift cards. This maintenance is essential to ensure the continued performance, reliability and security of our systems. We understand the importance of our services to your operations and apologize for any inconvenience this maintenance may cause. Your patience and understanding are greatly appreciated as we work to enhance our systems.
Posted Oct 07, 2024 - 15:01 EDT
This scheduled maintenance affected: Lightspeed Retail (R-Series) (Retail POS, Retail API, Analytics, Integrated Payments) and Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).