Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2024 - 12:00 EDT
Scheduled
We're excited to announce another update to your POS that will bring improved efficiency and stability.
Update Time: Tuesday, October 8 at 15:00 AEDT Update Process: No need to interrupt your sales. Your POS will automatically update after 15:00 AEDT.
RESOLVED Pay@Table: POS Auto Logout Fix Resolved an issue where Pay@Table transactions would fail if the POS automatically logged out users after a set time. POS Layout: Product Variant Fix for Multi-Site Companies Fixed an issue where rearranging product variants at one site unintentionally affected layouts at other sites within the same company. Courses: No Docket for Split Payment Dismiss Resolved an issue where an instruction docket still printed after selecting "No, Dismiss" during split payments with courses. POS History: Search Fix Resolved an issue where searching by the last 4 digits of a credit card or transaction ID didn’t return results for Lightspeed Payments.
IN CASE YOU MISSED IT Love Lightspeed? It's now even easier to share with your friends, and you get $1,000 for each referral! See the 'Refer us' tile on your Back Office dashboard for more details.
Posted Oct 02, 2024 - 01:03 EDT
This scheduled maintenance affected: Lightspeed Restaurant (O-Series) (POS, Back Office).