Performance Issue - Lightspeed eCom (European Region)
Incident Report for Lightspeed - Status Page
Resolved
Thank you for your patience. The issues have been resolved
Posted Mar 15, 2018 - 14:29 EDT
Monitoring
The issue has been allocated and directly addressed. The connectivity issue's are currently recovering . We keep on monitoring the issue.
Posted Mar 15, 2018 - 12:52 EDT
Investigating
Our automated systems have identified a potential connectivity issue with Lightspeed eCom. We're currently investigating and will update as we learn more.
Posted Mar 15, 2018 - 11:06 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).