Performance Issue - Lightspeed Retail API
Incident Report for Lightspeed - Status Page
Resolved
This issue has been resolved. If you are still experiencing any issues please contact Support.
Posted Oct 17, 2017 - 16:24 EDT
Identified
Our engineers have identified the issue and are working on a fix. Until the issue is resolved customers may experience a delay with changes being synchronized between Lightspeed Retail and eCom. Thank you for your patience.
Posted Oct 17, 2017 - 13:12 EDT
Investigating
Our automated systems have identified a performance issue with Lightspeed Retail API. We're currently investigating and will update as we learn more.
Posted Oct 17, 2017 - 12:13 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)) and Lightspeed Retail (R-Series) (Retail API).