IOS Login issue - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2017 - 11:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 03, 2017 - 10:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 03, 2017 - 10:41 EDT
Investigating
We are investigating reports of errors logging into Lightspeed on the iPad. We thank you for your patience while we resolve the issue.
Posted 2 months ago. Oct 03, 2017 - 10:26 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).