X-Series: Shopify Products incorrectly sync-ed when adding new variants
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 01:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 01:10 EDT
Update
We are continuing to investigate this issue.
Posted Apr 23, 2024 - 20:03 EDT
Investigating
We are aware of some issues with sync-ing products to Shopify when a new variant is added to an existing product.
We are currently investigating the issue and will provide updates once more information is available.
Posted Apr 23, 2024 - 20:03 EDT
This incident affected: Lightspeed Retail (X-Series) (Products).