Restaurant O-Series: Online ordering and other API systems running slowly

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 03:06 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2025 - 02:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 02:51 EDT

Investigating

Our team are currently investigating an issue with our API system - this would impact online ordering, accounting systems, and other integrations.

We are looking to resolve this at the highest priority.
Posted Mar 26, 2025 - 02:39 EDT
This incident affected: Lightspeed Restaurant (O-Series) (POS, API).