Performance Degraded - Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 10, 2019 - 12:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 10, 2019 - 11:11 EDT
Investigating
We have identified an issue with Restaurant product. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted 2 months ago. Apr 10, 2019 - 09:59 EDT
This incident affected: Lightspeed Restaurant.