Line item amounts and totals are sometimes wrong on Web POS (Google Chrome v116 only)
Incident Report for Lightspeed - Status Page
Resolved
We have put in place a workaround that prevents the issue. An upcoming release of Chrome will contain a proper fix for the issue.
Posted Aug 24, 2023 - 00:14 EDT
Identified
We have confirmed an issue where during a sale, amounts shown in line items and in the total amount are modified to a wrong value, and the total is also changed to a value that is wrong.

This issue is only present on Google Chrome browsers version 116 or later. We have confirmed an issue present in the Chrome browser and have raised this with the Google Chrome team. Until such time as it is resolved please use another browser such as Firefox or Microsoft Edge.
Posted Aug 18, 2023 - 23:35 EDT
This incident affected: Lightspeed Retail (X-Series) (Retail POS).