Errors in Product Listing and Selling Screen
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 00:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2022 - 23:46 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 22:45 EST
Investigating
We are noticing errors for some retailers with regards to searching for products in the Product Listing and Sell screen. We are currently investigating this issue and will provide an update once we have more information.
Posted Dec 14, 2022 - 22:45 EST
This incident affected: Lightspeed Retail (X-Series) (Products, Retail POS).