Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 06:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 05:30 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Jul 28, 2020 - 05:09 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).