Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2025 - 00:01 EST
Scheduled
We will be conducting scheduled maintenance for our Gift-card feature on Tuesday February 11th. During this time, you might experience unavailability of gift-card features for about 15 minutes which might prevent you the ability to redeem gift-card, add funds to an existing card or sell new gift cards. This maintenance is essential to ensure the continued performance, reliability and security of our systems. We understand the importance of our services to your operations and apologize for any inconvenience this maintenance may cause. Your patience and understanding are greatly appreciated as we work to enhance our systems.
Posted Feb 10, 2025 - 10:03 EST
This scheduled maintenance affected: Lightspeed Retail (R-Series) (Retail POS, Retail API) and Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).