Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2024 - 10:00 EST
Scheduled
Maintenance Window: Date: Tuesday, November 5, 2024 Time: 2:00 AM - 2:20 AM AEDT
Details: Our team will be performing scheduled maintenance on the Lightspeed Restaurant (O-Series) database to support internal configuration updates. During this time, Lightspeed O-Series may be briefly unavailable for approximately 5 to 20 minutes.
Expected Impact: Access to Lightspeed O-Series may be temporarily interrupted, and your POS may display as offline during the maintenance window. We’re working to keep downtime as brief as possible.
Need Assistance? If you have any questions or concerns, please contact our support team at +61 2 8311 6352.
Thank you for your patience and understanding.
Posted Oct 31, 2024 - 22:50 EDT
This scheduled maintenance affected: Lightspeed Restaurant (O-Series) (POS, Standard Reporting, Back Office, Purchase, Insights, API, Produce, Lightspeed Payments, Lightspeed Bump Screen by Bump It, Online Ordering, Ordering Integrations, Payment Integrations, Accounting Integrations).