Lightspeed Retail (X-Series) - Merchants unable to retrieve older quotes
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 13:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 11:11 EDT
Identified
The issue has been identified and we are working on a fix, thanks for your patience.
Posted Sep 16, 2022 - 09:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2022 - 09:47 EDT
Investigating
We’re investigating an issue preventing merchants from being able to retrieve older quotes for their customers. We’ll send updates as they arise, thanks for your patience.
Posted Sep 16, 2022 - 09:36 EDT
This incident affected: Lightspeed Retail (X-Series) (Retail POS).