Lightspeed Restaurant - K-Series - Debtor invoices (IKDEBT) is broken: no more invoices are created
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved and newly created invoices are shown again on the POS. We are still working on making sure all the created invoices are shown in the Back Office.
Posted May 10, 2022 - 10:59 EDT
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 09:20 EDT
Investigating
We are currently investigating the issue. All your data is nevertheless recorded and secured!
Posted May 10, 2022 - 09:20 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office).