O & K-series - Lightspeed Payments Reporting regression in APAC

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 03:23 EST

Monitoring

The team has found and fixed the underlying issue. We are now working on applying the correct transactions status in the Lightspeed Payments report for affected transactions
Posted Feb 12, 2025 - 10:31 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 16:28 EST

Identified

Our team has identified an issue impacting Payments Reporting for Lightspeed Payments customers in APAC. Some customers may note missing transactions in Lightspeed Payments reports. We are working to correct this as soon as possible.

Please note: All transactions were correctly captured and processed.
Posted Feb 10, 2025 - 19:37 EST
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments) and Lightspeed Restaurant (O-Series) (Lightspeed Payments).