Closing Register on iOS Failure
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 14:56 EST
Monitoring
Some users are reporting difficulty closing a register through the iOS version of our app. We’re recommending that affected users attempt to access the register through a browser and close the register there
Posted Feb 24, 2023 - 13:57 EST
This incident affected: Lightspeed Retail (X-Series) (Retail POS for iPadOS).