Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 12:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2020 - 11:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2020 - 11:56 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2020 - 11:13 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2020 - 11:03 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2020 - 10:52 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2020 - 10:30 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is working on the issue.
Posted Feb 26, 2020 - 10:25 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API).