Elevated Payments Errors Detected
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 17:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2020 - 17:18 EST
Update
Our third-party partner processing performance is improving. Further updates will be provided as additional information becomes available.
Posted Feb 01, 2020 - 16:51 EST
Update
We are continuing to investigate the issue with our 3rd party partner and will keep you updated as more information becomes available.
Posted Feb 01, 2020 - 16:16 EST
Update
We continue to work with our 3rd party partner on this issue.
Posted Feb 01, 2020 - 15:48 EST
Identified
One of our third-party partners is experiencing a technical issue. Our technical teams are engaged and are troubleshooting the incident with the partner.
Posted Feb 01, 2020 - 15:15 EST
Investigating
We have identified an issue with Lightspeed Payments. A dedicated team is researching the issue.
Posted Feb 01, 2020 - 14:52 EST
This incident affected: Lightspeed Payments.