Incident Reported Lightspeed Restaurant (K Series) - Back Office is experiencing Gateway Timeout Errors
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 20, 2022 - 00:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 00:14 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 23:55 EDT
Investigating
Our team are currently investigating an issue with some customers being unable to access K-Series Back-Office. Additional updates to be provided soon.
Posted May 19, 2022 - 23:54 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office, API (incl. Online Orders)).