Golf services outage

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 16:19 EDT

Update

Business Intelligence features of Golf are affected by out-of-date data, and recovery issues are underway.
Posted Jul 18, 2026 - 12:29 EDT

Update

BI users for Golf may experience issues with stale data. We are currently working to resolve this.
Posted Jul 18, 2026 - 12:05 EDT

Update

We have now restored all major services and are monitoring them for service stability.
Posted Jul 18, 2026 - 06:18 EDT

Update

We are continuing to restore service.
Posted Jul 18, 2026 - 05:48 EDT

Monitoring

Underlying vendor infrastructure has been repaired and we are restoring services.
Posted Jul 18, 2026 - 05:40 EDT

Update

We have isolated the source of the outage and are actively working with our vendor to restore services.
Posted Jul 18, 2026 - 03:47 EDT

Identified

We have identified an issue affecting database availability and are pursuing mitigation measures.
Posted Jul 17, 2026 - 18:17 EDT

Investigating

Golf services are impacted by a database issue. We are currently investigating.
Posted Jul 17, 2026 - 17:10 EDT
This incident affected: Lightspeed Golf (Tee Sheets, Marketplace, House Accounts, Business Intelligence, Mobile Apps, Partner API).