Back-Office slow loading times
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 05:09 EST
Monitoring
Backend services have recovered, Back-Office is recovering. Actively monitoring.
Posted Nov 30, 2021 - 04:59 EST
Update
We are currently investigating an issue affecting merchants using Lightspeed Hospitality. A dedicated team is investigating the issue.
Posted Nov 30, 2021 - 04:43 EST
Investigating
The back-office is currently experiencing slow loading times, we're actively working on a fix.
Posted Nov 30, 2021 - 04:12 EST
This incident affected: Lightspeed Restaurant (K-Series) (Back Office, Back Office - Reporting).