Lightspeed Payments - performance degradation
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 22:43 EDT
Update
We are continuing to monitor the situation.
Posted Mar 23, 2021 - 18:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 17:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 17:38 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Payments. A dedicated team is investigating the issue.
Posted Mar 23, 2021 - 16:46 EDT
This incident affected: Lightspeed Payments.