Delay in R-series Analytics sync

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 15:57 EDT

Identified

The majority of accounts have been successfully synced. A small number of accounts are being re-processed separately
Posted Oct 01, 2025 - 15:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2025 - 15:11 EDT

Identified

Some R-series customers are reporting that recent data is not being reflected in Analytics on the regular frequency. Our developers have identified the issue and are working to re-establish regular posting as soon as possible
Posted Oct 01, 2025 - 11:22 EDT
This incident affected: Lightspeed Retail (R-Series) (Analytics).