Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 08:52 EDT
Monitoring
We have implemented a fix and will continue to monitor the situation for the next several hours.
Posted Sep 03, 2021 - 16:55 EDT
Identified
We have identified the cause of the Lightspeed Retail issue and a dedicated team of engineers is working on a solution.
Posted Sep 03, 2021 - 16:10 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Sep 03, 2021 - 16:08 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).