Degraded performance of integrated payment processing
Incident Report for Lightspeed - Status Page
Resolved
After monitoring, we've confirmed that processing has returned to normal
Posted Aug 22, 2022 - 15:25 EDT
Monitoring
Performance is returning to normal, the teams will continue to monitor accordingly.
Posted Aug 22, 2022 - 15:16 EDT
Investigating
Our teams are currently investigating an issue where transactions are taking longer than usual to process.
Posted Aug 22, 2022 - 15:02 EDT
This incident affected: Lightspeed Retail (R-Series) (Integrated Payments) and Lightspeed Restaurant (K-Series) (Lightspeed Payments).