R-Series: Some R-Series merchants are receiving a 403 error message when trying to log in.
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 13:52 EDT
Update
We have implemented a fix and will continue to monitor the situation.
Posted Jun 16, 2022 - 13:03 EDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Jun 16, 2022 - 13:01 EDT
Investigating
We are currently investigating this issue.
Posted Jun 16, 2022 - 12:35 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).