Delays - Results Outdated / Lagging
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 15:29 EDT
Monitoring
Historical data has been filled. We are currently monitoring this change.
Posted Jul 08, 2024 - 23:55 EDT
Identified
We identified the issue. We are working on backfilling the historical data.
Posted Jul 07, 2024 - 23:48 EDT
Investigating
We’re looking into an issue where some parts of the product is displaying out-of-date results to Lightspeed (X-Series) retailers and will keep you posted with updates as they come. Thanks for your patience.
Posted Jul 07, 2024 - 18:04 EDT
This incident affected: Lightspeed Retail (X-Series) (Inventory, Reporting).