Performance Degraded - Lightspeed Analytics
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 08, 2019 - 11:06 EST
Investigating
We are investigating reports of data failing to sync in Analytics since January 3rd. As a result, reports since then may be incomplete and scheduled emails may not have been sent out.
Posted 2 months ago. Jan 07, 2019 - 13:02 EST
This incident affected: Lightspeed Retail (Lightspeed Analytics).