Shopify Order Sync Delay
Incident Report for Lightspeed - Status Page
Resolved
The Shopify order sync delay has now been resolved
Posted May 30, 2024 - 06:07 EDT
Investigating
We’ve identified that there is a delay in the sync of Shopify orders with Lightspeed Retail (X-Series). The team is working on this and will keep you informed with updates. Thanks for your patience.
Posted May 30, 2024 - 00:17 EDT
This incident affected: Lightspeed Retail (X-Series) (Sales History).