Errors when using eCom features in Retail for Omnichannel stores
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved. Omnichannel features are now fully operational.
Posted 26 days ago. May 01, 2019 - 04:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted 26 days ago. May 01, 2019 - 04:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted 26 days ago. May 01, 2019 - 03:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. May 01, 2019 - 03:08 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)) and Lightspeed Retail (Retail POS).