K-Series Back Office down & Online Orders failing

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 06:49 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 06:27 EDT

Investigating

We are currently investigating the incident
Posted Jun 30, 2025 - 06:07 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office, Back Office - Reporting, API (incl. Online Orders)).