Downgraded Performance in Reports and Financial API

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 10:43 EST

Investigating

We are currently investigating an issue causing degraded performance in Reports and the Financial API. Users may experience slower response times or delays in report generation and financial data retrieval.
Posted Feb 14, 2025 - 17:51 EST
This incident affected: Lightspeed Restaurant (K-Series) (Back Office).