Performance Degraded - Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 05:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 05:06 EST
Investigating
We have identified an issue with our eCom Product in the European Region. Merchants have reported being unable to log in to the back office. There are reports that product cannot be added to the cart in the storefront. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Nov 05, 2019 - 04:57 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).