Degraded performance on eCom EU
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 12:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 10:42 EDT
Investigating
We are currently experiencing degraded performance. A dedicating team is investigating the issue.
Posted Apr 08, 2021 - 10:41 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).