Financial Services Reporting

Incident Report for Lightspeed - Status Page

Resolved

The issue with Lightspeed Payments has been resolved. The transfers were reversed and the payout reports were corrected
Posted Oct 31, 2024 - 09:34 EDT

Identified

We’ve discovered the source of the issue and the team is working to correct the incorrect amount from yesterday’s payout
Posted Oct 30, 2024 - 18:09 EDT

Investigating

We’re currently investigating reports from some merchants experiencing discrepancies in yesterdays payout where refunded transactions appear twice
Posted Oct 30, 2024 - 15:29 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).