Lightspeed eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
A fix has been implemented and the issue has been resolved.
Posted Apr 17, 2023 - 09:55 EDT
Identified
We have identified the cause of the Lightspeed eCom issue and a dedicated team of engineers is working on a solution.
Posted Apr 17, 2023 - 09:45 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in North America while downloading exports and printing PDF files in bulk. A dedicated team is investigating the issue.
Posted Apr 17, 2023 - 09:34 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).